slowness of several endpoints

Started at Feb 03, 2024 20:50 (UTC)

Resolved
App

resolved

Feb 03, 2024 21:33 (UTC)

We've successfully managed to fight off this attack and are recovering systems.

identified

Feb 03, 2024 21:05 (UTC)

We have identified a coordinated DDOS attack and failed SQL injection attempts from German IP addresses

identified

Feb 03, 2024 20:55 (UTC)

We are not excluding a third-party coordinated attack. Experiencing unusual activity on some serverless actions

identified

Feb 03, 2024 20:50 (UTC)

We are currently experiencing severe slowness on multiple endpoints